View Single Post
Old 03-06-2013, 12:10 PM   #6   Add To Ignore List  
Footballer Orc
 
Joined: Aug 2011
 
MommysBestGames is offline
Default Re: Double D not starting at all, crashes to desktop

Ah, well, it may be fast--I'm just concerned as to whether we can get it fixed. But let's try.
I'm thinking it could be the weird sound issue. I know you said you changed your speakers to digital, but let's look at this again.

1. Do you have headphones and speakers? Can you go Control Panel->Sound->Right-Click Speakers->Disable and run the game? Could you only try running sound through your headphones?
Also do you see this option?
Control Panel -> Hardware and Sound -> Sound -> Speakers -> *right click* -> Properties -> SRS Audio Enhancement -> disable effect
Can you disable that effect?

See where that gets you.
__________________
-Nathan
  Reply With Quote