Seriously!

Go Back   Seriously! Forums > Serious Sam Series > Serious Sam HD

Serious Sam HD Discuss anything and everything about Serious Sam HD, the official remake of SS:FE on Serious Engine 3.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-24-2009, 05:41 PM   #1   Add To Ignore List  
Gnaar
 
Joined: Nov 2009
 
H3llF1re is offline
Smile Nvidia users - SLI profile

Hi all,

If you don't have a profile for SSHD in your drivers as I didn't, add SamHD.exe from the Bin folder in the NV control panel and select the AFR2 SLI performance mode. Gives me a really nice boost! :-)

Happy fragging!

H3.
  Reply With Quote
Old 11-24-2009, 05:49 PM   #2   Add To Ignore List  
Cool Nerd
 
cHr0nIc's Avatar
 
Joined: Feb 2004
Location: San Antonio, TX
 
cHr0nIc is offline
Default Re: Nvidia users - SLI profile

Quote:
Originally Posted by H3llF1re View Post
Hi all,

If you don't have a profile for SSHD in your drivers as I didn't, add SamHD.exe from the Bin folder in the NV control panel and select the AFR2 SLI performance mode. Gives me a really nice boost! :-)

Happy fragging!

H3.
cool, thanks for the tip.
__________________
SteamID = StevesterX
XBL = StevesterX

Henchman 24: Come on! They have one female servicing a large group of males. That implies a species that lays eggs.
Henchman 21: Oh my God, you're crazy! They're so obviously mammals!
Henchman 24: Please! She'd be in estrus 24/7 if she didn't lay eggs.
Henchman 21: Smurfs don't lay eggs! I won't tell you this again! Papa Smurf has a f***ing beard! They're mammals!
  Reply With Quote
Old 11-25-2009, 10:30 AM   #3   Add To Ignore List  
Kleer
 
plagiarize's Avatar
 
Joined: Sep 2005
 
plagiarize is offline
Default Re: Nvidia users - SLI profile

nice to know. hadn't looked into this yet. thanks!

edit: yep. big boost in performance. ta very much.

Last edited by plagiarize; 11-26-2009 at 12:59 AM.
  Reply With Quote
Old 12-07-2009, 03:08 AM   #4   Add To Ignore List  
Gnaar
 
Joined: Dec 2009
 
brotherofmetal is offline
Default Re: Nvidia users - SLI profile

I'm getting some problems. It tells me that my framerate has doubled to around 40 FPS. But when I play the first level, there is some slow framerate, and is definitely NOT 40FPS. And if it is, there are some stuttering issue's that make it not so smooth.

Then after 30 seconds or so I begin to have mouse issue's, as it makes it very difficult to look around. Then when I through the door (at the very beginning of the first level) my frame rate drops to about 2 - 4 FPS!

I have the latest patch (or I'm pretty sure, as steam says it's up to date).

EDIT: Well I set everything back to the ULTRA Default. The stuttering issue seems to be gone. But when I go through that first door, my FPS drops from 40 FPS to 20. And it seems it only happens when I look at the water. Very weird.

Last edited by brotherofmetal; 12-07-2009 at 03:13 AM.
  Reply With Quote
Old 12-11-2009, 10:49 AM   #5   Add To Ignore List  
Footballer Orc
 
Joined: Oct 2005
Location: Zagreb
 
Dean Sekulic is offline
Default Re: Nvidia users - SLI profile

This can happen if your SLI mode is set to AFR1 instead of AFR2... can you please double-check whether you using the correct mode?
  Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:59 AM.